Pregunta cualquier duda, problema, error o cuestión que tengas con Cinema 4D o cualquiera de sus módulos. (¿Por qué me sale XXX? ¿Cómo consigo el efecto YYY? ¿Cómo soluciono ZZZ?....)
Avatar de Usuario
por CRISTOBAL FERNANDEZ
#2789 Hola tengo un problema con la renderizacion de las escenas pues me sale una ventanita al pulsar el botón de renderizado (el del medio de los 3 de render) que dice:"No pueden escribirse archivos-por favor verifique la ruta de salida".
Por favor lo he probado en las 2 versiones de cinema 4d que tengo instaladas:la r-14 y la r-17,y no funciona....Por favor necesito ayuda. gracias.
Avatar de Usuario
por DavidRod
#2791 ¡Hola!

Ese error es porque donde tiene la ruta configurada el render no existe o se borró . Para solucionarlo solo ve a la configuración del Render (Render Settings) Y hay una opción donde puedes configurar una ruta de carpeta, Ejemplo: C:/Documentos/Imagenes/.....

Simplemente selecciona un nuevo lugar o carpeta y listo :)
Adjuntos
maxresdefault.jpg
Avatar de Usuario
por CRISTOBAL FERNANDEZ
#2793 HOLA DAVID,SIGO TENIENDO EL MISMO PROBLEMA CREO QUE NO SE A QUE RUTA TE REFIERES...NO SE SI TE REFIERES A ALGUN MATERIAL EN CONCRETO( JPG) O A ALGUN ARCHIVO (POR EJEMPLO EL QUE TENGO ABIERTO Y SE VE TODO NEGRO AL RENDERIZAR)....LA CONCLUSION ES QUE SIGO TENIENDO TODO NEGRO CUANDO RENDERIZO Y ME APARECE UNA VENTANITA QUE PONE TODAS LAS IMAGENES QUE FALTAN.
ESTOY AGOBIADO,NO SE QUE HACER,AGRADEZCO TUS RESPUESTAS.
Avatar de Usuario
por DavidRod
#2798 Hola

Adjunta la imagen en el editor completo y sigue los pasos de la imagen, descuida yo te responderé por acá para que la comunidad pueda ver la solución en caso de que alguien mas tenga en un futuro el mismo problema :D
Adjuntos
Sin título.png
Avatar de Usuario
por DavidRod
#2802 Hola nuevamente

Parece ser un error de ruta, intenta copiar la carpeta a la cual accede para las texturas y pegala en otro lado como en Documentos o algo así y prueba nuevamente
Avatar de Usuario
por CRISTOBAL FERNANDEZ
#2807 Hola David,gracias por tu atención de nuevo,el problema sigue,he realizado lo que me has dicho y continua con lo mismo,ahora he cambiado algunos materiales dentro de la misma escena y ya no me sale la ventanita de error de la ruta errónea,pero continua viéndose negra la pantalla del render,con lo que si le doy a guardar se guarda un pantallazo en negro
Por favor podeis ayudarme a solucionar esto?
Muchas gracias.