Pregunta cualquier duda, problema, error o cuestión que tengas con Cinema 4D o cualquiera de sus módulos. (¿Por qué me sale XXX? ¿Cómo consigo el efecto YYY? ¿Cómo soluciono ZZZ?....)
Avatar de Usuario
por jose123123
#2279 Hola he instalado el arnold render en cinema 4D, pero no funciona.
Cuando abro el cinema 4D dice: cargando pluging; y el cinema 4D se cuelga sin abrir la interfaz.
Cuando desinstalo el arnold render el cinema 4D abre sin problemas y rápidamente.
Alguna ayuda por favor
.
Avatar de Usuario
por Edinson Mendoza
#2283 ¡Hola!, quizás tu problema sea por algo de incompatibilidad.

Revisa que todos tus drivers estén actualizados
Que tu versión de C4d sea compatible con el plugin

Estos son los requerimientos de Arnold Render
    Compatible with Cinema 4D R15, R16, and R17 (all products except Lite)
    Windows 7 and later
    Mac OS X 10.8 and later
    No GPU or graphics card requirements
    CPU with at least SSE 4.2 instructions (2006 and later Intel CPUs, and 2011 and later AMD CPUs)

Saludos...
Avatar de Usuario
por Anitaissoul
#2415 Hola Jose123123,
Has podido solucionar tu problema??, a mi me pasa exactamente lo mismo que comentas, pero por más que he intentado buscar una solución o el mismo problema en otros foros, no doy con el resultado... Te agradecería muchisimo que me ayudaras, soy estudiante de un máster de motion graphics y esto me supone un problemón en la entrega del proyecto final...
Millones de gracias por adelantado!!!
Avatar de Usuario
por Edinson Mendoza
#2426 ¡Hola chicos!, a veces los plugin son muy estrictos en cuanto a la versión para las que son destinadas por ejemplo si el plugin dice que es para la versión r16, es muy probable que no funcione en otras versiones así sean anteriores o posteriores.

Actualmente la versión del plugin de Arnold Render es la versión 2.0.0.1 y en la pagina muestra que sirve desde la versión de cinema r16 en adelante pero para cada versión es un instalador diferente.
Imagen

Este es el link https://www.solidangle.com/arnold/download/#cinema4d

Lo que pueden hacer es primero verificar que versión tienen de Cinema 4D y comprobar si el plugin que tienen de Arnold es compatible con la versión del cinema que tienen y si no, lo mas ideal es que busquen el instalador que sea compatible con sus versiones de Cinema 4D.

Saludos. :D :D :D